Disable Emojis (GDPR friendly)

Por Ryan Hellyer
(103 avaliações)
Baixar
  • Versão:
    1.7.6
  • Última atualização:
    há 9 meses
  • Instalações ativas:
    mais de 70 mil
  • Versão do WordPress:
    4.8 ou maior
  • Testado até o WordPress:
    6.4.2
  • Versão do PHP:
    ou maior
  • Tags:

Hospedagem WordPress com plugin Disable Emojis (GDPR friendly)

Onde devo hospedar o plugin Disable Emojis (GDPR friendly)?

Este plugin pode ser hospedado em qualquer servidor que tenha WordPress configurado. Recomendamos optar por uma empresa de hospedagem seguro, com servidores otimizados para WordPress, como o serviço de hospedagem da MCO2.

Hospedando o plugin Disable Emojis (GDPR friendly) em uma empresa de hospedagem de confiança

A MCO2, além de configurar e instalar o WordPress na versão mais atualizada para seus clientes, oferece o WP SafePress, um mecanismo singular que assegura e aumenta a performance do seu site simultaneamente.

Por que a Hospedagem WordPress funciona melhor na MCO2?

A Hospedagem WordPress funciona melhor pois a MCO2 possui servidores otimizados para WordPress. A instalação de WordPress é diferente de uma instalação trivial, pois habilita imediatamente recursos como otimização automática de imagens e fotos, proteção da página de login, bloqueio de atividades suspeitas diretamente no firewall, cache avançado e HTTPS ativado por padrão. São plugins que potencializam seu WordPress para a máxima segurança e o máximo desempenho.

This plugin disables the new WordPress emoji functionality. GDPR friendly.

Note: Emoticons will still work and emojis will still work in browsers which have built in support for them. This plugin simply removes the extra code bloat used to add support for emojis in older browsers.

GDPR compliancy

This plugin does not do anything to make your site less GDPR compliant. It disables the DNS prefetching of emojis within WordPress, which should ensure improved privacy. To determine if your site is GDPR compliant, please seek legal advice. I have done my best to ensure the plugin is 100% GDPR compliant, but I am not a lawyer so can not guarantee anything 😉

Plugins semelhantes

Editor clássico
(1.159 avaliações)

Ativar o editor "clássico" anterior e o estilo antigo da tela Editar Post com TinyMCE, Meta Boxes, etc. Suporta todos os plugins que estendem esta tela.

Widgets Clássicos
(246 avaliações)

Ativa a tela clássica de configuração de widgets em Aparência > Widgets e em Personalizar. Desativa o editor de blocos ao gerenciar widgets.

Cookie Notice & Compliance for GDPR / CCPA
(2.964 avaliações)

O aviso de cookie permite que você informe aos usuários com elegância que seu site usa cookies e ajuda você a cumprir o GDPR, CCPA e outras leis de privacidade de dados

CookieYes – Cookie Banner for Cookie Consent (Easy to setup GDPR/CCPA Compliant Cookie Notice)
(2.695 avaliações)

Easily set up cookie banners or notices and cookie policy page for GDPR (DSGVO, RGPD) compliance. Also supports CCPA/CPRA and other major global laws.

Disable Comments – Remove Comentários e Interrompe o Spam [Suporte a Multi Site]
(269 avaliações)

Permite que os administradores desativem globalmente os comentários em seu site. Os comentários podem ser desativados de acordo com o tipo de post. Compatível com multisite.

Complianz | GDPR/CCPA Cookie Consent
(1.295 avaliações)

Configure your Cookie Banner, Cookie Consent and Cookie Policy with our Wizard and Cookie Scan.